"Unable to load required library"...Huh?

Use this forum for all technical related issues.

"Unable to load required library"...Huh?

Postby brianjgorman » Fri Oct 02, 2009 10:00 pm

When I try to open Sibelius 6, I get an error message that says "unable to load required library." What does that mean and how do I fix it?

I've lost my Install Cd, so I used the Demo and then converted the program to the full version using another .exe file, so that may be part of the problem, but I can't figure out why or what to do to fix it.

Help?
brianjgorman
 
Posts: 2
Joined: Sat Sep 12, 2009 5:07 pm

Re: "Unable to load required library"...Huh?

by Sponsor

Forum Sponsor
 

Re: "Unable to load required library"...Huh?

Postby Sebasian » Sat Oct 03, 2009 10:08 am

brianjgorman wrote: I get an error message that says "unable to load required library."

Are you talking about the Library of sounds supplied by Sibelius? Or some other VSTi?

Where is the library? Sibelius, if properly installed, should know where look for the library, though in the Play > Playback Devices > Audio Engine Options dialog you can get it to search, just in case you installed it somewhere non-standard.

Converting from the Demo — not a process with which I am familiar —might not tell Sibelius that it has its library (the Demo doesn't have it, so it knows not to look for it).

What a shame you lost the installation disk (which is, as it happens, a DVD-ROM rather than a CD-ROM) so soon after purchasing it. The Sibelius Sounds library can be installed separately from that disk — perhaps you didn't take this essential step when you first installed.
Sebasian
 
Posts: 1476
Joined: Mon Feb 13, 2006 5:46 pm

Postby andyg » Sat Oct 03, 2009 7:24 pm

No problem, just ask Sibelius for a replacement disk. I accidentally broke my Sib 4 disk a few years back and one phone call was all it took. The disk is nothing to them, so providing you're a registered Sib user, you'll be OK.

Of course, if Sib 6 is installed and registered on your system, you can just download the 6.1 installer. This requires that 6.0 is uninstalled first, so just uninstal 6.0 and reinstall using the downloaded installer.
User avatar
andyg
 
Posts: 944
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK



Similar topics


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 0 guests





Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - About - Contact


Copyright © 1994 - 2014 by C.M. Press, LLC