Sibelius Forum Store | Buy Sheet Music

No Sound and error 40206 , no driver issue

Use this forum for all hardware and technical related issues (i.e. sound cards, etc.).

No Sound and error 40206 , no driver issue

Postby StBedes » Fri Apr 13, 2018 10:10 am

Hello

We are using Sibelius 7.12/7.13 on Windows 7 but keep getting an Error 40206 when launch Sibelius and there is not sound. We installed another piece of software called Magix a few months ago and have had the problem since then.

I have tried removing and re-installing Sibelius but still get the error. I have tried removing both pieces of software then reinstalling and this worked initially but then after a few days got the error 40206 back again

I have noticed a few others on this forum have reported the 40206 error but with different circumstances, any help on how to get around this issue would be much appreciated
Attachments
sibelius error.jpg
sibelius error.jpg (155.38 KiB) Viewed 521 times
StBedes
 
Posts: 1
Joined: Fri Apr 13, 2018 9:16 am

Re: No Sound and error 40206 , no driver issue

by Sponsor

Forum Sponsor
 

Re: No Sound and error 40206 , no driver issue

Postby MikeLyons » Fri Apr 13, 2018 1:55 pm

Without seeing your Audio Engine Options, I would check that you don't have General Midi in Playback devices and an ASIO driver in Audio Engine options. This does not work. You need to change to either a DS driver or choose Sibelius sounds as your playback device.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 269
Joined: Fri Jun 24, 2016 7:20 pm



Similar topics


Return to Hardware Issues

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC