No Sound and error 40206 , no driver issue

Use this forum for all hardware and technical related issues (i.e. sound cards, etc.).
StBedes
Posts: 1
Joined: Fri Apr 13, 2018 9:16 am
Sibelius Version: 7.13
Operating System: Windows

No Sound and error 40206 , no driver issue

Post by StBedes » Fri Apr 13, 2018 10:10 am

Hello

We are using Sibelius 7.12/7.13 on Windows 7 but keep getting an Error 40206 when launch Sibelius and there is not sound. We installed another piece of software called Magix a few months ago and have had the problem since then.

I have tried removing and re-installing Sibelius but still get the error. I have tried removing both pieces of software then reinstalling and this worked initially but then after a few days got the error 40206 back again

I have noticed a few others on this forum have reported the 40206 error but with different circumstances, any help on how to get around this issue would be much appreciated
Attachments
sibelius error.jpg
sibelius error.jpg (155.38 KiB) Viewed 1537 times

Re: No Sound and error 40206 , no driver issue

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 624
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: No Sound and error 40206 , no driver issue

Post by MikeLyons » Fri Apr 13, 2018 1:55 pm

Without seeing your Audio Engine Options, I would check that you don't have General Midi in Playback devices and an ASIO driver in Audio Engine options. This does not work. You need to change to either a DS driver or choose Sibelius sounds as your playback device.
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply