non-interpretive playback

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.
zopatow
Posts: 18
Joined: Thu Sep 30, 2010 5:42 am
Sibelius Version: 6.2.0
Operating System: Mac

non-interpretive playback

Post by zopatow » Mon Oct 11, 2010 6:27 pm

Is there an easy way to have Sibelius playback without interpreting dynamics? Sometimes playback will render pianos, pianissimos and the like in an almost inaudible manner.

Although I appreciate the interpretive capabilities of Sibelius' playback, I often would prefer an equally leveled playback which I could adjust via the mixer.

thanks,
Mark

Re: non-interpretive playback

by Sponsor

Forum Sponsor
 

Bastis
Posts: 60
Joined: Wed Apr 28, 2010 11:29 am

Post by Bastis » Mon Oct 11, 2010 8:52 pm

One way would be to filter the dynamics and set them not to play.

To do this:

Select everything (CTRL+A or CMD+A)
Filter Dynamics (Edit menu, Filter, Filter Dynamics or SHIFT+ALT+D on mac, I think it's the same on Windows)

Then in the Properties window, under "Playback" uncheck all the boxes in "Play on pass" (1-8).

That does the trick.

Sebasian
Posts: 1476
Joined: Mon Feb 13, 2006 5:46 pm

Re: non-interpretive playback

Post by Sebasian » Tue Oct 12, 2010 7:39 pm

zopatow wrote: Sometimes playback will render pianos, pianissimos and the like in an almost inaudible manner.
The level of dynamics can be edited in Play > Dictionary. That way you can have some differences between dynamics without making too great a contrast or straining your ears.

zopatow
Posts: 18
Joined: Thu Sep 30, 2010 5:42 am
Sibelius Version: 6.2.0
Operating System: Mac

Post by zopatow » Wed Oct 13, 2010 12:36 am

Thanks for the responses. I knew about the Play>Dictionary menu, which is great for adjusting individual items, but I didn't know about the play on pass in the Properties window.

The play on pass was exactly what I was looking for - an easy way to playback an entire score without having the dynamics interpreted.

thank you both for the help,
Mark

Post Reply