Sibelius Forum Store | Buy Sheet Music

pedal mark functions unclear - end of pedal mark skipped

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.

pedal mark functions unclear - end of pedal mark skipped

Postby misterbg3 » Mon Jul 16, 2018 3:08 am

Hello!

I recently input a piece into sibelius that contains pedal marks. Sibelius played them correctly
until I plugged in a VST: Synthogy Ivory. The playback became incorrect - and pedal 'offs' became ignored.
The sound of the pedal ons from both measures overlaps.
I tried two other VSTs that reacted the same.
I discovered that Even if two pedals are not overlapping, the playback is wrong. There is no clear area which
signifies the necessary end of the pedal mark to avoid overlapping.
(I have tried using the different types of pedals - all respond equally)

I have attached pictures of each example
all of the same file, but slightly different placement of the pedal ending. Problem is from m. 1 - 2.
Sample 1. End of pedal touches end of measure; playback Fails. (Pedal is not lifted before m. 2 and sound is mushy)
Sample 2. End of pedal is slightly before the end of the sextuplet; playback Fails.
Sample 3. End of pedal is even more before the end of the sextuplet; playback Succeeds, but sounds
akward; The pedal is not held until the end of the measure and gets off an eigth note early.

I have tried putting the pedal on the lower staff
I have tried different combinations of pedals - Their function is still unclear as they
also have their own strange behaviors - non allow me to bring the pedal to the end of the measure,
so the end of the measure suddenly sounds dry.

Play back only succeeds on the 3rd sample; pedal playback sound does not overlap.

Why does this happen?
How can I have a pedal sound until the end of a measure yet not overlap?
Can I do something so Sibelius would correct overlapping pedals?
Is there a guide describing the workflow of the different pedal lines?

Thanks for your help!
Attachments
Sample 1.png
playback fail
Sample 1.png (95.79 KiB) Viewed 316 times
Sample 2.png
playback fail
Sample 2.png (87.9 KiB) Viewed 316 times
Sample 3.png
playback with minor success
Sample 3.png (85.68 KiB) Viewed 316 times
misterbg3
 
Posts: 3
Joined: Mon Jul 16, 2018 2:21 am

Re: pedal mark functions unclear - end of pedal mark skipped

by Sponsor

Forum Sponsor
 

Re: pedal mark functions unclear - end of pedal mark skipped

Postby MikeLyons » Mon Jul 16, 2018 6:07 am

More information needed (and a sib file that displays the issue) are needed for accurate diagnosis.

However:

1. Your pedal lines should be attached BELOW the bass staff, not in between staves
2. If this is not an actual grand staff instrument, but two separate staves (treble and bass) this could happen because the bass line is not being pedalled.
3. Depending on your version of Sibelius, try only selecting the notes, rather than the whole bar before inserting the pedals. If there are a lot like this, there is a plugin to adjust all manner of lines to their correct positions all in one go.
4. If this doesn't happen with Sibelius Sounds, then it is most likely that your vsti synth isn't recognising the pedal off message. Check if there is anything in its documentation about the way sustain on/off is implemented.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 269
Joined: Fri Jun 24, 2016 7:20 pm

Re: pedal mark functions unclear - end of pedal mark skipped

Postby misterbg3 » Mon Jul 16, 2018 2:22 pm

Mike, Thank you. I did attempt to add the pedal below the staff as well, achieving the same effect.
The forum does not allow me to pos .Sib Files nor .mid unfortunately.
The problem is, I have tried 3 VSTis that respond the same.
I have times in which the first note is selected as opposed to the full bar. The problem happens
between the end of the pedal, and the beginning of the next pedal. I have tried this on
both Sibelius 7 and Sibelius Ultimate.
misterbg3
 
Posts: 3
Joined: Mon Jul 16, 2018 2:21 am

Re: pedal mark functions unclear - end of pedal mark skipped

Postby MikeLyons » Tue Jul 17, 2018 5:50 am

If I thought it would help, I would tell you to send it to me (email me by clicking on my name) but I only have NP and sib sounds so I can't test it on your synthology vst. If you did send it I could at least check that there's not something else causing the issue.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 269
Joined: Fri Jun 24, 2016 7:20 pm

Re: pedal mark functions unclear - end of pedal mark skipped

Postby andyg » Tue Jul 17, 2018 12:50 pm

You could also post the question on the official Sibelius forum: http://www.sibelius.com/cgi-bin/helpcen ... ?groupid=3 You can also attach sib files to your posts on that forum.

This group is unofficial, with no admin or moderator input, and there are just a few people (3 or 4 at the last count) answering questions. You'll find all of them - including Mike and me - on the official group. You'll get a faster response from more people, too.

I've had a play and I can't get Sib Sounds to misbehave, so I agree that it's something to do with how your VSTi's are interpreting the MIDI pedalling messages that Sibelius is sending.
andyg
 
Posts: 1331
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK



Similar topics


Return to General Sibelius Help

Who is online

Users browsing this forum: No registered users and 5 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC