Page 1 of 1

Transport randomly fast forwarding during playback

PostPosted: Mon Oct 22, 2018 7:51 am
by gstew
hey Everyone,

this weird thing just started happening on playback where it randomly starts fast forwarding through the score, sometimes will playback normal for a bit but then starts up again. any ideas? I'm on a mac with 7.1.3
I tried fresh score and same result .

Thanks in advance,

Grant

Re: Transport randomly fast forwarding during playback

PostPosted: Mon Oct 22, 2018 2:11 pm
by MikeLyons
Hi,

Some more info would be helpful. What is the Mac OS you are using?
Did the file previously work ok and has recently started misbehaving?
Is your mac connected to a midi keyboard?
How did you create the file? Did you play it in? Type it in? Import a pdf/MIDI/MusicXML file?

Can you post a copy of the file here so we can see if we experience the same issue? I have 7.5.2 as well as 20018.7 so I can try it in both. I'm happy for you to email it to me on mike@mike-lyons.co.uk if you want to and I can have a look at it. (although I run Windoze here, so it may not show the same fault.

Re: Transport randomly fast forwarding during playback

PostPosted: Mon Oct 22, 2018 6:41 pm
by gstew
thanks! I reset my oxygen 88 keyboard and that fixed it, it has a transport panel on it and must have somehow been getting signals to ffwd.

thanks again,

Grant

Re: Transport randomly fast forwarding during playback

PostPosted: Mon Oct 22, 2018 9:32 pm
by MikeLyons
Often the first thing to check!

Glad you are sorted out.