Audio Export from Sibelius not lining up with MIDI Export

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.
mickstar98
Posts: 1
Joined: Mon Sep 23, 2019 6:55 pm
Sibelius Version: 8
Operating System: Mac

Audio Export from Sibelius not lining up with MIDI Export

Post by mickstar98 » Mon Sep 23, 2019 7:01 pm

Hello,

I'm mixing a project that was composed in Sibelius. When I export the MIDI from Sibelius, I'm able to import it into my DAW perfectly fine. However, when I export audio of the mockup from Sibelius and bring it into my DAW, the audio file is consistently slightly off. In most cases, it's about a quarter note late (give or take).

I'm not sure why this would be. It wouldn't be a problem to simply drag and drop the audio file until it lines up, except the project I'm working on has 40-50 such files, so doing so is time consuming!

Is there a way to export audio from Sibelius so that it lines up perfectly with the MIDI timeline?

Thank you!

Michael

Re: Audio Export from Sibelius not lining up with MIDI Export

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 623
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: Audio Export from Sibelius not lining up with MIDI Export

Post by MikeLyons » Mon Sep 23, 2019 9:22 pm

What VSTi are you using to export the audio?
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply