Sibelius Forum Store | Buy Sheet Music

No playback from ossia staff

Discussion of playback and midi issues go here.

No playback from ossia staff

Postby gonebon » Thu Dec 06, 2018 9:42 pm

Hi.
I added some ossia staffs for variations when the section repeats.
So, I set the original staff to play on 1st pass and mute on 2nd. That works ok
I set the ossia staff to mute on 1st pass and play on 2nd, but that doesn't. It mutes on both.
Any ideas? Thank you
Attachments
Sin título.png
Sin título.png (193.83 KiB) Viewed 372 times
gonebon
 
Posts: 6
Joined: Fri Jan 20, 2012 9:09 pm

Re: No playback from ossia staff

by Sponsor

Forum Sponsor
 

Re: No playback from ossia staff

Postby MikeLyons » Thu Dec 06, 2018 10:07 pm

You would really need to let us see the actual file, not a pic of part of it. There are so many variables.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 290
Joined: Fri Jun 24, 2016 7:20 pm

Re: No playback from ossia staff

Postby gonebon » Thu Dec 06, 2018 10:20 pm

Sorry! Here it is: (it seems I can't attach it directly)
https://drive.google.com/file/d/1vCe7gZ ... sp=sharing
gonebon
 
Posts: 6
Joined: Fri Jan 20, 2012 9:09 pm

Re: No playback from ossia staff

Postby MikeLyons » Fri Dec 07, 2018 11:33 am

OK, I think I've sussed it.

The ossia staff in the repeat bar does not have a return to Soprano sax, so it is still "no instrument hidden" which has no sound id. This seems to turn off playback on the repeat. If you do one of the following:

Instead of just relying on the ossia, select it from after the bar with notes into the 1st time bar and change instrument to "no instrument (hidden)" this will place a change back to saxophone.

Or, with the existing music, select the last bar of the hidden instrument and insert an instrument change to soprano/Alto/etc sax in the last bar. You will have to move it to the end of the system (until the end repeat barline disappears from the ossia staff and the staff itself goes back to being invisible. I have done the sop sax one for you. You'll probably also need to use optimize to get the staves back where they were.

You can post sib files if you zip them first like this one.
Attachments
balkumbia.zip
(81.32 KiB) Downloaded 21 times
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 290
Joined: Fri Jun 24, 2016 7:20 pm

Re: No playback from ossia staff

Postby gonebon » Mon Dec 10, 2018 5:04 pm

Great Mike! Got it and working. Thanks a lot for taking the time :D
gonebon
 
Posts: 6
Joined: Fri Jan 20, 2012 9:09 pm



Similar topics

cross-staff
Forum: Beginners Author: zrinkand Replies: 3

2 ossia questions
Forum: General Sibelius Help Author: zopatow Replies: 0

hiding ossia staff
Forum: General Sibelius Help Author: zopatow Replies: 2


Return to Playback Problems

Who is online

Users browsing this forum: No registered users and 2 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC