Mixer staves volume controls don't work

Discussion of playback and midi issues go here.
gmcintire
Posts: 2
Joined: Tue Apr 30, 2019 1:39 am
Sibelius Version: 2018.1
Operating System: Mac

Mixer staves volume controls don't work

Post by gmcintire » Tue Apr 30, 2019 2:15 am

I am trying to fix a problem for my wife. She is musical. I am technical but know little of Sibelius. I have uploaded an image of the mixer so you can see what I am talking about.

The mixer faders do not change the volume of the sound on the 'new' score she is writing. Yet they do work on 'old' scores she wrote months before.

I have tried both the Alicia Keys sampler she uses in Sibelius and also tried routing the midi to Reaper(digital audio workstation). Both ways play just fine yet neither way receives any effect from any mixer faders when using the 'new' score.

Yet I can still bring up one of her old scores and all mixer faders work great. This shows that the problem is not in Reaper but in Sibelius. I also verified that both old and new scores are going to Reaper and nowhere else by shutting down Reaper which stopped all sound.

I have verified that the Sibelius configurations are identical in the Playback section for both old and new scores.

Synopsis: Mixer faders do NOT work on 'new' score but do work on 'old' scores. Have proved both old and new scores are going to the same synth

Please help :(

Mac OSx El Capitan
Sibelius 2018.1
Attachments
Screen Shot 2019-04-29 at 8.48.35 PM.png
Screen Shot 2019-04-29 at 8.48.35 PM.png (61.91 KiB) Viewed 791 times

Re: Mixer staves volume controls don't work

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 540
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: 8.5
Operating System: Windows

Re: Mixer staves volume controls don't work

Post by MikeLyons » Tue Apr 30, 2019 6:22 am

Could this be an issue with Live Playback being switched on?
Sib 6.2, 7.5 and 2019.1, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.

gmcintire
Posts: 2
Joined: Tue Apr 30, 2019 1:39 am
Sibelius Version: 2018.1
Operating System: Mac

Re: Mixer staves volume controls don't work

Post by gmcintire » Tue Apr 30, 2019 1:11 pm

Thanks for the suggestion

I just checked and live playback is turned on in both the 'old' and 'new'. I tried turning it off in the new but it did not make any difference.

Anybody else have a clue? My wife is really itchy to have this fixed.

Or do you know if there is a way I can pay for a Sibelius expert?

MikeLyons
Posts: 540
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: 8.5
Operating System: Windows

Re: Mixer staves volume controls don't work

Post by MikeLyons » Tue Apr 30, 2019 3:22 pm

With a playback issue like this, it's much easier to diagnose if we have the actual file to look at. It saves days of to-ing and fro-ing.

If you can email it to me I can have a look - but not today as I've got band rehearsal in a couple of hours and I won't be home until half ten. (mike@mike-lyons.co.uk)
Sib 6.2, 7.5 and 2019.1, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.

MikeLyons
Posts: 540
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: 8.5
Operating System: Windows

Re: Mixer staves volume controls don't work

Post by MikeLyons » Wed May 01, 2019 7:15 pm

BTW, do you know that all your faders are muted except the first?
Sib 6.2, 7.5 and 2019.1, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.

bobp
Posts: 1131
Joined: Thu Dec 27, 2012 12:53 am

Re: Mixer staves volume controls don't work

Post by bobp » Thu May 02, 2019 2:00 am

Personally, I seldom use the faders. Except for distortion guitars and a few others.
I always use dynamic markings instead. Much more realistic playback. Instruments, even piano, aren't played at the same volume all the time.
Just a thought. I would suspect something in the setup of the new score is a problem.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop

Post Reply