Sample Rate Issues

Discussion of playback and midi issues go here.
IvanM5365
Posts: 3
Joined: Sat Jun 22, 2019 4:17 am
Sibelius Version: 7
Operating System: Windows

Sample Rate Issues

Post by IvanM5365 » Fri Jul 12, 2019 2:13 am

Hello,

I am currently using a 13.5" Surface Book 2 to run Sibelius using VDL Sample Library. It works well for the most part, however I am experiencing an issue that might have to do with the sample rate but I'm not too sure. When using earphones, and the sample rate using an ASIO4ALL v2 is set to 44100 or higher (buffer size being 2048) there is reoccurring crackling during playback that distorts the sound. The higher the sample, the more intense and frequent the crackling/staticky noise becomes.

When the sample rate is set to 24000 Hz playback runs smoothly without crackles or static, but comes at the cost of sound quality for some instruments, especially battery instruments, begin experiencing some choppiness that is bothersome and frustrating to hear.

Any help is appreciated and if more information is needed feel free to let me know.

Thank you

Re: Sample Rate Issues

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 567
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: 8.5
Operating System: Windows

Re: Sample Rate Issues

Post by MikeLyons » Fri Jul 12, 2019 6:51 am

If you use bluetooth headphones I'm afraid there will be a lot of crackling whatever you do.

The best you can do is experiment with all the options. I don't have any experience with the Surface Pro, but most PC based machines still tend to use 44.1k with a lowish sample size 512-1024.

I suspect you are stuck with the on-board chip which is anything but the best for audio production. ASIO4ALL can help, but you may need to update it to the latest version. Try different options in Audio Engine Options WASAPI/DS/MME (in that order) to see if there is an improvement.

The good news is that if you are exporting to mp3/wav then those crackles will most likely not appear in the recording because Sib doesn't use the on-board sound card for that.
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

IvanM5365
Posts: 3
Joined: Sat Jun 22, 2019 4:17 am
Sibelius Version: 7
Operating System: Windows

Re: Sample Rate Issues

Post by IvanM5365 » Sat Jul 13, 2019 6:11 pm

Hello,

Thank you for the input. I figured you meant to say "Buffer size" instead of "Sample Size" of around 512-1024, and went ahead and lowered my buffer size to 1024 in audio engine options. This seemed to have improved the choppiness of the battery music but there's still some things that sound a bit off in terms of dynamics and also the smoothness of the playback. That still pertains heavily on battery percussion, I have yet to experiment with other instruments besides front ensemble and battery.

Thank you for the help, if you have any other suggestions or tips please let me know :-)

Post Reply