Machine Hangs and Crashes Trying to Find Playback Device

Discussion of playback and midi issues go here.
tcgathens
Posts: 1
Joined: Sat Feb 20, 2021 9:40 pm
Sibelius Version: 7.5.1
Operating System: Windows

Machine Hangs and Crashes Trying to Find Playback Device

Post by tcgathens » Sat Feb 20, 2021 9:53 pm

I am trying to get my daughter's Sibelius 7.5.1 on a Windows 10 Dell Machine. She had been using it on a MAC for years, but because of her disability acquired since she first got it, it needs to run on a windows machine.

When launching Sibelius, the splash screen sits and sits while trying to find the playback device. It finally gives up and opens. Of course no sound plays back. So I follow instructions I found online to select another playback device through the preferences/config screens. When trying to execute the search, nothing happens. It just hangs and hangs and I am guessing it is crashing as I have to manually stop the process(es). I have uninstalled/reinstalled three times and it does not help.

System Specs: Dell - Inspiron 17" 7000 2-in-1 Touch-Screen Laptop - Intel Core i7 64bit - 16GB ram - 500GB Solid state drive - Nvidia GeForce MX250 video card

Yes I know it is unsupported on Windows 10, but I know it will work and I am not ready to drop a whole bunch more money for software she already has a perpetual license for.

Any thoughts or suggestions?

Re: Machine Hangs and Crashes Trying to Find Playback Device

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 931
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2020.6/7.51/6.2
Operating System: Windows

Re: Machine Hangs and Crashes Trying to Find Playback Device

Post by MikeLyons » Sun Feb 21, 2021 8:53 am

Hi.

Sib 7.1 runs perfectly happily on the latest Win 10 (as does sib 6.2).

What is the playback device you are trying to use? If it is the built-in sound card, you might have an issue if it is a realtek device using an ASIO/WASAPI driver. Some of the ASIO drivers for these devices caused conflicts with Sibelius in earlier (and later) versions.

Can you post a screenshot of the Playback devices and audio engine options dialogs? Use the windows snip tool to keep the files small. (This board does not take attachments bigger than about 100k.) We need to see what configuration you are using and what devices are listed. In the Audio Engine Options dialog, we need to see the full list of available devices. (see image).
Attachments
audio engine-pb devs.png
audio engine-pb devs.png (90.26 KiB) Viewed 124 times
Sib 6.2, 7.5 and 2021.2, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.3.2, EWQLSO, EWQLSC, Harmony Assistant and some others. mike@mike-lyons.co.uk

Post Reply