backwards tremolos/straight in timpani part

Discussion of playback and midi issues go here.
dcalfine
Posts: 10
Joined: Fri Jan 14, 2011 4:53 pm

backwards tremolos/straight in timpani part

Post by dcalfine » Tue Sep 27, 2022 2:24 am

Hi. You may think I'm crazy. But for some unknown reason, all of a sudden my Timpani part is playing STRAIGHT when is supposed to be tremoloed, and is playing tremoloed when is supposed to be straight. HOW CAN I MAKE IT PLAY PROPERLY???

Thanks for any advice!

I'm using Sibelius 6.
Keep a song in your heart, and make a joyful noise unto the Lord........

Re: backwards tremolos/straight in timpani part

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 1460
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2021.12/7.5/6.2
Operating System: Windows

Re: backwards tremolos/straight in timpani part

Post by MikeLyons » Tue Sep 27, 2022 7:02 am

I'm sorry, but without sight of the actual score (not an image) we cannot tell what is going on. (email address in signature). We also need your OS and Sibelius version details.
Sib 6.2, 7.5 and 2022.7, Windows 11, 32GB RAM, 16TB 7200RPM Storage, 2TB SSD, Note Performer 3.3.2, EWQLSO, EWQLSC, Harmony Assistant and some others. mike@mike-lyons.co.uk

dcalfine
Posts: 10
Joined: Fri Jan 14, 2011 4:53 pm

Re: backwards tremolos/straight in timpani part

Post by dcalfine » Tue Sep 27, 2022 11:03 am

Thanks most sincerely. I finally got it to work properly. (for now!) Repeat measures for playback was set incorrectly. I don't know why that reverses the straight vs. tremelo but it surely does.

Thanks again, God bless.
Keep a song in your heart, and make a joyful noise unto the Lord........

Post Reply