Sibelius Forum Store | Buy Sheet Music

Sibelius 8.5/Macbook pro Midi latency problem

Discussion of playback and midi issues go here.

Sibelius 8.5/Macbook pro Midi latency problem

Postby wmpf » Mon Feb 26, 2018 11:45 pm

I want to use my Yamaha CP4 as in- and output to my macbook pro 2017 (USB-C). Connection is via USB, no Midi cables.Yamaha USB driver 1.3.2. When I play the Keyboard, every note comes with massive latency (about 1/2 second). In logic pro there is no midi latency. With virtual instruments the latency is much lower. What can I do?

Thanks for help!

Markus
wmpf
 
Posts: 7
Joined: Thu Nov 18, 2010 10:22 pm

Re: Sibelius 8.5/Macbook pro Midi latency problem

by Sponsor

Forum Sponsor
 

Re: Sibelius 8.5/Macbook pro Midi latency problem

Postby wmpf » Wed Feb 28, 2018 9:44 pm

I discovered this: Midi through works normal, but when I press "N" for note input, the notes come very late after playing the key. The note appears only after the release of the key. In Logic Audio, MIDI works normal. With my old system (Midi Interface AMT8, Sibelius 7.5/8.0, everything worked fine. I also tried Sibelius 2018 - the same problem.
Anybody has an idea?

Markus
wmpf
 
Posts: 7
Joined: Thu Nov 18, 2010 10:22 pm

Re: Sibelius 8.5/Macbook pro Midi latency problem

Postby andyg » Thu Mar 01, 2018 8:48 am

Check your Audio Engine settings in Sibelius, make sure you're using the correct drivers etc and set buffers to give you lowest workable, stable latency.
andyg
 
Posts: 1302
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK

Re: Sibelius 8.5/Macbook pro Midi latency problem

Postby wmpf » Thu Mar 01, 2018 9:39 am

The problem is with Midi, not with Audio. I want to hear
the sound from my Cp4 Keyboard.
wmpf
 
Posts: 7
Joined: Thu Nov 18, 2010 10:22 pm

Re: Sibelius 8.5/Macbook pro Midi latency problem

Postby andyg » Thu Mar 01, 2018 11:03 am

I see, then this is either a Sib/Mac issue or a Yamaha USB driver issue, as MIDI latency should be non existent.

Can't help you further as I don't use Macs any more, sorry.
andyg
 
Posts: 1302
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK

Re: Sibelius 8.5/Macbook pro Midi latency problem

Postby wmpf » Thu Mar 01, 2018 11:58 am

i found it: it was the CP4: a mysterious function named "TxRxSw" has to be "off", instead of "pgm" or "bank+pgm". This function is not mentionend in the manual and I have no idea what it does. Thanks for help!
wmpf
 
Posts: 7
Joined: Thu Nov 18, 2010 10:22 pm



Similar topics


Return to Playback Problems

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC