Sibelius Forum Store | Buy Sheet Music

No sound from Sibelius

Discussion of playback and midi issues go here.

No sound from Sibelius

Postby SIBling » Sun Oct 28, 2018 2:17 am

I am unable to get any sound out of Sibelius 8.5.1 for Windows. My speakers and headphones work with other applications.

I have the configuration set to Sibelius 7 sounds. I have tried testing all 5 of the interfaces available under Audio Engine Options, but still no sound. What am I missing?
SIBling
 
Posts: 2
Joined: Sun Oct 28, 2018 2:08 am

Re: No sound from Sibelius

by Sponsor

Forum Sponsor
 

Re: No sound from Sibelius

Postby bobp » Mon Oct 29, 2018 3:25 am

In Playback devices, make sure Sibelius Player is the active device. Then open mixer (hit "m" on your keyboard) and make sure the Sibelius player fader is up to 0.0.
This is assuming that you installed the sounds in the default location. Or at least that Sibelius knows where to find them.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 983
Joined: Thu Dec 27, 2012 12:53 am

Re: No sound from Sibelius

Postby SIBling » Mon Nov 05, 2018 6:27 pm

Bob,

Thanks for your suggestions. I tried those steps, and still no sound.

Regards.
SIBling
 
Posts: 2
Joined: Sun Oct 28, 2018 2:08 am

Re: No sound from Sibelius

Postby MikeLyons » Mon Nov 05, 2018 10:14 pm

When Sib is playing, is there any movement from the mixer faders?
Check that the output device in your computer's sound system (in the task bar rhs) matches the one sibelius is actually using.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 290
Joined: Fri Jun 24, 2016 7:20 pm



Similar topics


Return to Playback Problems

Who is online

Users browsing this forum: No registered users and 2 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC