No sound from Sibelius

Discussion of playback and midi issues go here.
SIBling
Posts: 2
Joined: Sun Oct 28, 2018 2:08 am
Sibelius Version: 8.5.1
Operating System: Windows

No sound from Sibelius

Post by SIBling » Sun Oct 28, 2018 2:17 am

I am unable to get any sound out of Sibelius 8.5.1 for Windows. My speakers and headphones work with other applications.

I have the configuration set to Sibelius 7 sounds. I have tried testing all 5 of the interfaces available under Audio Engine Options, but still no sound. What am I missing?

Re: No sound from Sibelius

by Sponsor

Forum Sponsor
 

bobp
Posts: 1174
Joined: Thu Dec 27, 2012 12:53 am

Re: No sound from Sibelius

Post by bobp » Mon Oct 29, 2018 3:25 am

In Playback devices, make sure Sibelius Player is the active device. Then open mixer (hit "m" on your keyboard) and make sure the Sibelius player fader is up to 0.0.
This is assuming that you installed the sounds in the default location. Or at least that Sibelius knows where to find them.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop

SIBling
Posts: 2
Joined: Sun Oct 28, 2018 2:08 am
Sibelius Version: 8.5.1
Operating System: Windows

Re: No sound from Sibelius

Post by SIBling » Mon Nov 05, 2018 6:27 pm

Bob,

Thanks for your suggestions. I tried those steps, and still no sound.

Regards.

MikeLyons
Posts: 623
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: No sound from Sibelius

Post by MikeLyons » Mon Nov 05, 2018 10:14 pm

When Sib is playing, is there any movement from the mixer faders?
Check that the output device in your computer's sound system (in the task bar rhs) matches the one sibelius is actually using.
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply