8th notes misplaying

Discussion of playback and midi issues go here.
winghealp
Posts: 1
Joined: Sun Jun 02, 2019 1:31 am
Sibelius Version: 7.5
Operating System: Mac

8th notes misplaying

Post by winghealp » Sun Jun 02, 2019 1:38 am

Suddenly, in the middle of a piece a simple set of four 8th notes started playing back as dotted 8th plus 16ths. Quarter notes are fine, ditto half and whole and 16th notes but all sets of 8ths for the rest of the piece are wrong. If I play it from the beginning the whole first part has no problem. If I play other sections stored as separate documents, no problem. What is going on? I've tried restarted both the program and the computer.

Any thoughts? Did I push some button on the Transport panel or something?

Re: 8th notes misplaying

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 655
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: 8th notes misplaying

Post by MikeLyons » Sun Jun 02, 2019 8:02 am

Is there any text in the score that could be causing this - like "swing" or waltz. It doesn't have to be in any particular text style and it might even be just a piece of descriptive text or a title. If you want a more helpful responseplease post the actual score.
Sib 6.2, 7.5 and 2020.1, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.1, EWQLSO, EWQLSC, Harmony Assistant and some others.

bobp
Posts: 1180
Joined: Thu Dec 27, 2012 12:53 am

Re: 8th notes misplaying

Post by bobp » Mon Jun 03, 2019 2:03 pm

Less likely, but still possible, are things like a tutti section of a large score on an under powered computer. Panorama view, or having the Inspector open all the time can also cause playback problems.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop

Post Reply