Sound ID Only applying to one bar

Discussion of playback and midi issues go here.
Brian Bolger
Posts: 2
Joined: Fri Dec 03, 2010 1:08 pm

Sound ID Only applying to one bar

Post by Brian Bolger » Wed Oct 30, 2019 12:17 pm

'Sound ID' and other variants didn't yield anything in a forum search so:


The sound ID typed on to the score here will only apply for one bar. There is no sound produced In bar 7 for the semiquavers.

I'm using two slots in Kontakt. Two slots of Spitfire. The CC messages are working fine in changing articulations in one slot and the midi channel change is also working great to move to the second channel in Kontakt. But if I want sound on the bar of semi quavers here I have to add the Sound ID text again. Obviously having to do this for every bar is not going to work for me. I don't want to get into any messy workarounds involving multiple staffs etc.

Any ideas? Thanks.
Screen Shot 2019-10-30 at 12.07.51.png
Screen Shot 2019-10-30 at 12.07.51.png (219.33 KiB) Viewed 127 times
Screen Shot 2019-10-30 at 12.14.19.png
Screen Shot 2019-10-30 at 12.14.19.png (173.28 KiB) Viewed 127 times

Re: Sound ID Only applying to one bar

by Sponsor

Forum Sponsor
 

bobp
Posts: 1174
Joined: Thu Dec 27, 2012 12:53 am

Re: Sound ID Only applying to one bar

Post by bobp » Wed Oct 30, 2019 10:05 pm

Did you select the passage you wanted the change to take affect in? Or just that measure?
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop

MikeLyons
Posts: 623
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: Sound ID Only applying to one bar

Post by MikeLyons » Wed Oct 30, 2019 11:28 pm

An explanation of what you are actually trying to do would be very helpful.
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply