Video Export ignores fermatas

Discussion of playback and midi issues go here.
prscherer
Posts: 2
Joined: Sat Jan 09, 2021 3:51 pm
Sibelius Version: 2020.9
Operating System: Mac

Video Export ignores fermatas

Post by prscherer » Sat Jan 09, 2021 3:54 pm

When you export a video, the playback line does not "stick" when there's a fermata, so it gets ahead of the audio. I use the videos to aid others in creating audio tracks or for singers to rehearse, so when it gets out of sync the video can become unusable. Especially true with there are multiple fermatas in one piece.

Re: Video Export ignores fermatas

by Sponsor

Forum Sponsor
 

andyg
Posts: 1457
Joined: Tue Feb 14, 2006 8:55 pm

Re: Video Export ignores fermatas

Post by andyg » Sun Jan 10, 2021 10:31 am

What version of Sibelius and what operating system.

If you're on a Mac, using Big Sur, only the latest couple of versions of Sibelius are compatible. Video export issues are one sign of incompatibility with older versions.

prscherer
Posts: 2
Joined: Sat Jan 09, 2021 3:51 pm
Sibelius Version: 2020.9
Operating System: Mac

Re: Video Export ignores fermatas

Post by prscherer » Sun Jan 10, 2021 3:14 pm

Latest versions of both Sib and Mac OS. This has been an issue for a long time through multiple versions. The export works but the playback line and page turns blow through fermatas. This puts it out of sync with the audio. This is not a new problem or as far as I know related to versions.

andyg
Posts: 1457
Joined: Tue Feb 14, 2006 8:55 pm

Re: Video Export ignores fermatas

Post by andyg » Mon Jan 11, 2021 8:51 am

Then I'd ask the question on the official Sibelius chat pages rather than this unofficial forum.

https://www.sibelius.com/cgi-bin/helpce ... ?groupid=3

Post Reply