Sibelius Forum Store | Buy Sheet Music

Error 40201 MMSYSTEM/OUT

Discussion of playback and midi issues go here.

Error 40201 MMSYSTEM/OUT

Postby Poo2uhaha » Tue Dec 26, 2017 8:48 pm

I was planning on purchasing sibelius first, but decided to try out the trial first.

Every time it launches, when I progress past the "continue with trial or activate" window, the program launches with the error 40201 undefined external error.

Not only does this disable sounds from sibelius but also from all other outputs on my system. Oddly, it disables the playing of any media such as in youtube or spotify, and pauses anything already playing. Very curious.

Any solutions to this error would be helpful. I would also like to know where to install the sibelius first 8 sounds instead of just having the basic midi configuration, once the former issue is resolved.
Poo2uhaha
 
Posts: 2
Joined: Tue Dec 26, 2017 8:45 pm

Re: Error 40201 MMSYSTEM/OUT

by Sponsor

Forum Sponsor
 

Re: Error 40201 MMSYSTEM/OUT

Postby andyg » Tue Dec 26, 2017 11:17 pm

IIRC, this is what happens when you use General MIDI sounds with an ASIO audio engine. Check the Audio Engine settings in Sibelius and make sure it uses something else like DS sound.

Many apps will take control of the audio and mute anything else - normal! There's usually a setting that will release the audio when Sibelius is in the background.

The Sounds installer will put them in the right place. Let it do its own thing!
andyg
 
Posts: 1316
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK

Re: Error 40201 MMSYSTEM/OUT

Postby WhySme » Wed Jun 13, 2018 4:07 pm

I had the same problem (error 40201 MMSYSTEM/OUT) I changed the driver tot a DS and now SIbelius crashes every time I try to start it...

What can/should I do?
WhySme
 
Posts: 3
Joined: Wed Jun 13, 2018 4:05 pm

Re: Error 40201 MMSYSTEM/OUT

Postby MikeLyons » Thu Jun 14, 2018 6:40 am

Before going the route of deleting the plogue engine folder, tell us what actual DS device you are using, what OS you're on and whether the audio drivers are truly up-to-date.

The MMSYSTEM error is what you get with both a MIDI device like MS Wavetablesynth and an ASIO or WASAPI driver selected in your config. TBH, you are far better off using ASIO in terms of the quality of sounds provided in VSTi libraries and if your sound card has a driver for it, you should use it.

You only need MIDI synth sounds if you have not installed the Sib sounds or any other library. It is not needed if you have a MIDI keyboard connected to your MIDI interface which has it's own built-in sounds. If you use an external soundcard that will have its own drivers which will avoid the issue.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 159
Joined: Fri Jun 24, 2016 7:20 pm

Re: Error 40201 MMSYSTEM/OUT

Postby WhySme » Thu Jun 14, 2018 6:48 am

MikeLyons wrote:Before going the route of deleting the plogue engine folder, tell us what actual DS device you are using, what OS you're on and whether the audio drivers are truly up-to-date.

The MMSYSTEM error is what you get with both a MIDI device like MS Wavetablesynth and an ASIO or WASAPI driver selected in your config. TBH, you are far better off using ASIO in terms of the quality of sounds provided in VSTi libraries and if your sound card has a driver for it, you should use it.

You only need MIDI synth sounds if you have not installed the Sib sounds or any other library. It is not needed if you have a MIDI keyboard connected to your MIDI interface which has it's own built-in sounds. If you use an external soundcard that will have its own drivers which will avoid the issue.


So I am running windows 10 on a ASUS laptop, I am not sure which DS device but I think it was called "windows DS" or something.
But now I cannot change the driver in Sibelius (no drivers are shown anymore) and everytime I open a file and click on a note Sibelius shuts down...
WhySme
 
Posts: 3
Joined: Wed Jun 13, 2018 4:05 pm

Re: Error 40201 MMSYSTEM/OUT

Postby WhySme » Thu Jun 14, 2018 7:37 am

Ok, I updated... still didn't work ... I pushed some buttons, restarted Sibelius 100 times and all of a sudden I got the Error 40201 message again and Sibelius did not crash :-)

Now I am using my zoom as an audio interface and everything works again!
WhySme
 
Posts: 3
Joined: Wed Jun 13, 2018 4:05 pm

Re: Error 40201 MMSYSTEM/OUT

Postby MikeLyons » Thu Jun 14, 2018 11:30 am

Now that everything appears to be working, can you post a screenshot of your Playback devices window and the Audio Engine options dialog?

I'm on Windows 10 pro too. The incompatibility between ASIO/WASAPI and MIDI is a pain, but it's not insurmountable.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 159
Joined: Fri Jun 24, 2016 7:20 pm



Similar topics


Return to Playback Problems

Who is online

Users browsing this forum: No registered users and 3 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC