Sibelius Forum Store | Buy Sheet Music

Unwanted library sounds cannot be found...

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.

Unwanted library sounds cannot be found...

Postby SingedRyze » Sun May 06, 2018 12:52 pm

Image
Attatched image will show you a message box that shows up everytime I start Sibelius. Really infurating since I press "Don't say this again" every god damn time. Have deleted the Sibelius Sounds xml files from the Playback Configuration folder and changed the PlaybackConfig xml document so the default configuration wouldn't be Sibelius Sounds. Now, with all that done this message still appears. What can I do? :evil: :evil: :evil:
SingedRyze
 
Posts: 3
Joined: Sat May 05, 2018 3:53 pm

Re: Unwanted library sounds cannot be found...

by Sponsor

Forum Sponsor
 

Re: Unwanted library sounds cannot be found...

Postby bobp » Sun May 06, 2018 2:44 pm

Well, let's step back. Were did you get procedures like this? You can delete configuration files, but Sibelius will just reinstall them. And as for altering and xml, I'm not sure that works. Even if it does, make sure you are working with the proper file. There are similarly named files in various places in your system. The folks at NP will know more about that than most. Unless you need the space, you might leave Sib sounds installed, and just use NP. Maybe some one who knows a little more can help you. Frankly, I'm not impressed with NP.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 912
Joined: Thu Dec 27, 2012 12:53 am

Re: Unwanted library sounds cannot be found...

Postby SingedRyze » Sun May 06, 2018 4:07 pm

bobp wrote:Well, let's step back. Were did you get procedures like this? You can delete configuration files, but Sibelius will just reinstall them. And as for altering and xml, I'm not sure that works. Even if it does, make sure you are working with the proper file. There are similarly named files in various places in your system. The folks at NP will know more about that than most. Unless you need the space, you might leave Sib sounds installed, and just use NP. Maybe some one who knows a little more can help you. Frankly, I'm not impressed with NP.


Well, what would you suggest other than NP then? I've considered buying the EWQLSO sound set. Is it better than NP ?
SingedRyze
 
Posts: 3
Joined: Sat May 05, 2018 3:53 pm

Re: Unwanted library sounds cannot be found...

Postby MikeLyons » Mon May 07, 2018 5:43 pm

Have you changed which configuration loads automaticaly on startup? It's in File-->Preferences-->Playback
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 107
Joined: Fri Jun 24, 2016 7:20 pm

Re: Unwanted library sounds cannot be found...

Postby bobp » Mon May 07, 2018 10:56 pm

All I meant was that you shouldn't have to alter any config. files. As Mike says select NP as your start up sound set. Let us know if you still get an error.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 912
Joined: Thu Dec 27, 2012 12:53 am

Re: Unwanted library sounds cannot be found...

Postby SingedRyze » Mon May 14, 2018 4:48 pm

bobp wrote:All I meant was that you shouldn't have to alter any config. files. As Mike says select NP as your start up sound set. Let us know if you still get an error.


Well, have checked those configurations. No difference. Tried reinstalling as well, but still no difference.
SingedRyze
 
Posts: 3
Joined: Sat May 05, 2018 3:53 pm

Re: Unwanted library sounds cannot be found...

Postby bobp » Tue May 15, 2018 12:15 am

No idea.
Many people use NP all the time.
At this point all I can suggest is to fully install Sibelius(software and sounds) to their default locations. That means things get installed where Sibelius wants, not where you want. Restart your computer. See if Sibelius works. If not, there may be a system problem. If it works, install NP per their instructions. Select NP as your startup playback device. If it works, consider leaving everything alone.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 912
Joined: Thu Dec 27, 2012 12:53 am

Re: Unwanted library sounds cannot be found...

Postby andyg » Tue May 15, 2018 6:58 am

Reinstalling will not overwrite some of the configuration files that have been created when Sibelius was first installed, and subsequently amended when you're tried putting thing in non-standard locations and then sorting out this issue. So the issue will remain. I can't tell you what and where those files are but you'll find that information with a search of the official Sibelius chat pages. Deletion of those files and a 'standard' installation of Sibelius should clear the problems. Unwise deletion of these xml files to sure 'issues' has been covered recently, so you shouldn't need to search far back.
andyg
 
Posts: 1302
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK



Similar topics


Return to General Sibelius Help

Who is online

Users browsing this forum: No registered users and 9 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC