Sibelius Forum Store | Buy Sheet Music

Can't get rid of the click sound

Discussion of playback and midi issues go here.

Can't get rid of the click sound

Postby digituner » Thu Aug 02, 2018 11:12 am

Hi everyone,
I turned off the "Automatically allocate slot for click track" option on Playback page in Preferences, muted the click track in the mixer, and set its volume to zero. None of them worked. When I playback a score, or export MIDI from a score, the click sound (low wood) can clearly be heard.

Is there a way to turn off the click track? Or better, get rid of it? :roll:

BTW I am on Win7 64bit, using default settings (General MIDI, Microsoft GS Wavetable Synth).
digituner
 
Posts: 4
Joined: Thu Aug 02, 2018 10:58 am

Re: Can't get rid of the click sound

by Sponsor

Forum Sponsor
 

Re: Can't get rid of the click sound

Postby MikeLyons » Thu Aug 02, 2018 7:17 pm

Check this is off!
Attachments
metronome.png
metronome.png (38.06 KiB) Viewed 173 times
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 159
Joined: Fri Jun 24, 2016 7:20 pm

Re: Can't get rid of the click sound

Postby digituner » Fri Aug 03, 2018 12:46 am

Yeah Mike, that was off.

I don't understand why Sibelius insists on awarding us this click track?
digituner
 
Posts: 4
Joined: Thu Aug 02, 2018 10:58 am

Re: Can't get rid of the click sound

Postby MikeLyons » Fri Aug 03, 2018 5:10 am

Other thing, is the click track fully Muted in the mixer? It can be half muted.

It's there because it's useful when recording.
Sib 6.2, 7.5 and 8.5, Windows 10, 8MB RAM, 7TB 7200RPM Storage, Note Performer 2, EWQLSO, EWQLSC, Harmony Assistant and some others.
MikeLyons
 
Posts: 159
Joined: Fri Jun 24, 2016 7:20 pm

Re: Can't get rid of the click sound

Postby digituner » Sun Aug 05, 2018 9:53 am

MikeLyons wrote:It's there because it's useful when recording.


Then I am disappointed. A designed feature (the mute button on click track, at least) should work. I think it should be an easy fix for the Sibelius team. Better yet if it allows us to remove the click track.

I even went to the length of finding settings in the registray of Windows with no avail.

I can't get "clean" MIDI output presently. Am I the only one who has this issue?
digituner
 
Posts: 4
Joined: Thu Aug 02, 2018 10:58 am

Re: Can't get rid of the click sound

Postby andyg » Mon Aug 06, 2018 1:52 pm

1) If you're using Sibelius as a DAW, to create MIDI files for example, you'll be very disappointed. It's not what it was designed for.
2) If you're using Flexitime input to create notated scores, then do a google search for "Taming the Flexitime Beast", as it will help!
3) Define 'clean MIDI output'. What's the problem?
andyg
 
Posts: 1316
Joined: Tue Feb 14, 2006 8:55 pm
Location: UK

Re: Can't get rid of the click sound

Postby bobp » Mon Aug 06, 2018 10:41 pm

All the times I've installed Sibelius, the click track has always been muted by default.

What happens if you start a new score of piano music and put in one whole note. Do you get the click track then?

And make sure, as Mike said, that the track is fully muted. Takes two clicks.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 936
Joined: Thu Dec 27, 2012 12:53 am

Re: Can't get rid of the click sound

Postby digituner » Tue Aug 07, 2018 6:50 am

Thanks guys!

I am using v8.2 and the click track can't be half muted, only the instrument can be half muted. It is on/off kinda switch. Yeah Bob I tried a new piano score with one whole note. I set the piano as solo, (fully) muted the click track and set its volume to zero. When I played the note I got the low woodblock click sound, just one blow at the very start.

"clean MIDI output", Andy, means just the music in the score, nothing else, no click sound especially. BTW I like the (chromatic) harmonica sound coming out of the default General MIDI configuration.

I am thinking if the MIDI doesn't include a click track, this problem will disappear. Right?
digituner
 
Posts: 4
Joined: Thu Aug 02, 2018 10:58 am

Re: Can't get rid of the click sound

Postby bobp » Tue Aug 07, 2018 6:31 pm

Drat, You're right. Click track is on or off. I've never had a problem with the click track, or used it. Or used GM for that matter. I have to ask, why are you using it? There are many limitations on GM in Sibelius.

Here's something else. In the mixer you should be able to select the metronome icon at the top of the click track and change the sound of the clicks. If not, it might point to a problem with your installation of Sibelius. And I'm sure you have SP1 for Windows 7.
Bob Porter
Sibelius 7.5, W10,i5,16 GB ram,desktop
bobp
 
Posts: 936
Joined: Thu Dec 27, 2012 12:53 am



Similar topics


Return to Playback Problems

Who is online

Users browsing this forum: No registered users and 3 guests


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Sibelius Books - Links - Contact


Copyright © 1994 - 2018 by C.M. Press, LLC