Space between groups of staves

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.
RobertDAltman
Posts: 3
Joined: Sat Oct 19, 2019 1:58 am
Sibelius Version: 2019.9
Operating System: Windows

Space between groups of staves

Post by RobertDAltman » Sat Oct 19, 2019 3:55 am

Piano gap.gif
Piano gap.gif (10.25 KiB) Viewed 114 times
I created a new score that has two voice staves (solo alto and solo baritone) plus piano. As shown above, there is a large gap between the grouped vocal staves and the piano staves. I want to reduce the gap between these groups of staves, but I can't find the setting that does this. I've tried all of the settings in [Engraving Rules -> Staves -> Layout]. In particular, I expected the "extra spaces between groups of staves" setting to affect the layout, but changing that value has no apparent effect on the score layout.

Re: Space between groups of staves

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 598
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: Space between groups of staves

Post by MikeLyons » Sat Oct 19, 2019 8:08 am

After changing did you try reset space above/below on the layout tab?
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

RobertDAltman
Posts: 3
Joined: Sat Oct 19, 2019 1:58 am
Sibelius Version: 2019.9
Operating System: Windows

Re: Space between groups of staves

Post by RobertDAltman » Sat Oct 19, 2019 4:05 pm

That ([Layout -> Staff spacing -> Reset space above/below]) did the trick. Now the staff spacing immediately reflects changes to the Engraving Rules settings. Thanks!

BigBand
Posts: 4
Joined: Sat Oct 12, 2019 11:40 am
Sibelius Version: 2019
Operating System: Windows

Re: Space between groups of staves

Post by BigBand » Wed Nov 06, 2019 5:57 am

One of THE most silly default settings since Sibelius was conceived is in Engraving Rules > Staves>Justification = "Justify staves when page is at least" 67% full - this can lead to silly spacing on page 2 - change this to 100%. When editing extracted parts I have learnt to ALWAYS select the whole part and under "Layout" Reset Space Above and under "Appearance" Reset Note Spacing - then I spend a lot of time shunting crunched accidentals away from bar lines etc or re-spacing crowded notes in triplets etc. There are so many silly defaults in Sibelius you have to make your own template but then go through all the corrections if you add another instrument anyway.

Post Reply