First system in part goes off the page

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.
Superdrew1042
Posts: 1
Joined: Mon Dec 02, 2019 8:44 pm
Sibelius Version: 8
Operating System: Windows

First system in part goes off the page

Post by Superdrew1042 » Mon Dec 02, 2019 8:50 pm

When I genereate a part in my score in Sibelius 8 it makes the first system go off the page rather than lining it up with the margins.

I have tried adjusting the margins, I have tried putting in a manual system break which just moves that measure to the end and it still goes off of the page, and I've tried just about every button that sibelius has.

Has anyone encountered this before? Does anyone have a solution?
Attachments
example.PNG
example.PNG (57.78 KiB) Viewed 32 times

Re: First system in part goes off the page

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 619
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: First system in part goes off the page

Post by MikeLyons » Mon Dec 02, 2019 10:49 pm

make the page big enough (change it's size to A3 or whatever) until the end of the staff is in position where it can be selected and then press [ctrl/cmd][shift]p (reset position).

Next select the whole part and do [ctrl/cmd][shift]u (unlock format)
[ctrl/cmd][shift]p
[ctrl/cmd][shift]n (reset note spaceing)

reset the page size to what it was originally.

Has the issue been dealt with?

From now on NEVER DRAG BARLINES FOR ANY REASON
Sib 6.2, 7.5 and 2019.9, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD Note Performer 3, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply