Only one instrument is heard on playback

Discuss general Sibelius issues here. Get help with Sibelius and Sibelius Support.
progkid2112
Posts: 2
Joined: Tue Feb 11, 2020 12:02 am
Sibelius Version: 8
Operating System: Windows

Only one instrument is heard on playback

Post by progkid2112 » Tue Feb 11, 2020 12:08 am

Hello there,

A random problem that seems to have started out of nowhere. In a Sibelius file I'm working on that contains an orchestra, everything is muted when I play it back except one random staff (bassoon). No idea why. The volume meters in the mixer for each instrument are active; however, the master meter only reflects the bassoon. I also can't solo instruments (by highlighting the staves) to hear those instruments.

Would like any help as this problem basically renders my file unusable until it can be fixed. Thanks.

Re: Only one instrument is heard on playback

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 655
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: Only one instrument is heard on playback

Post by MikeLyons » Tue Feb 11, 2020 6:38 am

Suggestion 1: Is there a bass clarinet in the score and are you using an early version of Sib 7 sounds? If so, update the sounds with the bass clarinet patch to correct an error that can cause issues like this.

Suggestion 2: Let us see the actual file (or any other sib file) that is exhibiting this issue.
Sib 6.2, 7.5 and 2020.1, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.1, EWQLSO, EWQLSC, Harmony Assistant and some others.

progkid2112
Posts: 2
Joined: Tue Feb 11, 2020 12:02 am
Sibelius Version: 8
Operating System: Windows

Re: Only one instrument is heard on playback

Post by progkid2112 » Wed Feb 12, 2020 6:43 am

That bass clarinet issue fixed it! Thank you. What a bizarre error.

MikeLyons
Posts: 655
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: Only one instrument is heard on playback

Post by MikeLyons » Wed Feb 12, 2020 11:00 am

Yep. I think it was some kind of programming error in the sounds. It affected instruments randomly whenever there was a bass clarinet in the score.

Glad it's fixed.
Sib 6.2, 7.5 and 2020.1, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.1, EWQLSO, EWQLSC, Harmony Assistant and some others.

Post Reply