TACET Playback

Discussion of playback and midi issues go here.
BigBand
Posts: 6
Joined: Sat Oct 12, 2019 11:40 am
Sibelius Version: 2019
Operating System: Windows

TACET Playback

Post by BigBand » Sun May 17, 2020 5:40 am

I am a long time user since v1 and am using the latest version of Sibelius on a Windows10 desktop mainly for big band writing.
When I type the instruction on a part or parts - TACET 1st time - on a repeated section, the playback does not play the section on the 2nd time and in fact silences the part/s for the rest of the score on playback.
Even if I type PLAY in the appropriate section it still remains silent. I usually use, Text > other staff text > small text - for things like this and I have also tried Ctrl T [technique] but to no avail. Any ideas please.

Re: TACET Playback

by Sponsor

Forum Sponsor
 

MikeLyons
Posts: 735
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: TACET Playback

Post by MikeLyons » Sun May 17, 2020 7:48 am

Tacet may well appear in your playback dictionary, in which case, you need to set its play on pass property in the Inspector - otherwise Sibelius will act on it every single time.

An alternative (and possibly better one) might just be to turn off playback for the word and use the play on pass properties for the notes (select the notes in the repeat and turn off play on pass 1, leaving the others ticked).
Sib 6.2, 7.5 and 2020.3, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.1, EWQLSO, EWQLSC, Harmony Assistant and some others. mike@mike-lyons.co.uk

BigBand
Posts: 6
Joined: Sat Oct 12, 2019 11:40 am
Sibelius Version: 2019
Operating System: Windows

Re: TACET Playback

Post by BigBand » Mon May 18, 2020 7:38 am

Many Thanks Mike - despite being a very long time user I have not dug deep into all the options of playback, ie the dictionary.
I think you have solved my problem. I could reword the instruction to make it 'behave' but TACET is the simplest.
I'll see what happens the next time I find an an old chart or create a new one one with a Tacet section.

MikeLyons
Posts: 735
Joined: Fri Jun 24, 2016 7:20 pm
Sibelius Version: Ult. 2019.9/7.51/6.2
Operating System: Windows

Re: TACET Playback

Post by MikeLyons » Mon May 18, 2020 3:44 pm

Well, glad to have helped.I tried setting play on pass for the tacet and, while it worked if you ticked the first play on pass and unticked the 2nd one, it didn't work the other way round. Odd!

For now, the best way is just blue box select the passage, open the inspector ([ctrl][shift]i), press [ctrl][shift][alt]1 followed by [ctrl][alt]1 and then untick the first play on pass box.
Attachments
tacet 1st time.png
tacet 1st time.png (138.32 KiB) Viewed 127 times
Sib 6.2, 7.5 and 2020.3, Windows 10, 32GB RAM, 8TB 7200RPM Storage, 2TB SSD, Note Performer 3.1, EWQLSO, EWQLSC, Harmony Assistant and some others. mike@mike-lyons.co.uk

Post Reply